<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <title>Utilities in the United States have formed an alliance to expand electric vehicle charging facilities &#8211; Blackpool Aloud</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blackpool Aloud &raquo; Feed" href="https://blackpoolaloud.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blackpool Aloud &raquo; Comments Feed" href="https://blackpoolaloud.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blackpool Aloud &raquo; Utilities in the United States have formed an alliance to expand electric vehicle charging facilities Comments Feed" href="https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blackpoolaloud.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blackpoolaloud.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://blackpoolaloud.org.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mag-and-news-heading-css'  href='//fonts.googleapis.com/css2?family=Pathway+Gothic+One&#038;display=swa&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mag-and-news-body-css'  href='//fonts.googleapis.com/css?family=Muli&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='refined-magazine-style-css'  href='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='refined-magazine-style-inline-css' type='text/css'>
.site-branding h1, .site-branding p.site-title,.ct-dark-mode .site-title a, .site-title, .site-title a, .site-title a:hover, .site-title a:visited:hover { color: #000; }.ct-dark-mode .site-branding  .site-description, .site-branding  .site-description { color: #000; }.entry-content a, .entry-title a:hover, .related-title a:hover, .posts-navigation .nav-previous a:hover, .post-navigation .nav-previous a:hover, .posts-navigation .nav-next a:hover, .post-navigation .nav-next a:hover, #comments .comment-content a:hover, #comments .comment-author a:hover, .offcanvas-menu nav ul.top-menu li a:hover, .offcanvas-menu nav ul.top-menu li.current-menu-item > a, .error-404-title, #refined-magazine-breadcrumbs a:hover, .entry-content a.read-more-text:hover, a:hover, a:visited:hover, .widget_refined_magazine_category_tabbed_widget.widget ul.ct-nav-tabs li a  { color : #000; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, .cat-links a,.top-bar,.main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .main-navigation ul li a:hover, .main-navigation ul li.current-menu-item > a, .trending-title, .search-form input[type=submit], input[type="submit"], ::selection, #toTop, .breadcrumbs span.breadcrumb, article.sticky .refined-magazine-content-container, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover, .ct-title-head, .widget-title:before, .widget ul.ct-nav-tabs:before, .widget ul.ct-nav-tabs li.ct-title-head:hover, .widget ul.ct-nav-tabs li.ct-title-head.ui-tabs-active { background-color : #000; }.candid-refined-post-format, .refined-magazine-featured-block .refined-magazine-col-2 .candid-refined-post-format, blockquote, .search-form input[type="submit"], input[type="submit"], .candid-pagination .page-numbers { border-color : #000; }.cat-links a:focus{ outline : 1px dashed #000; }.ct-post-overlay .post-content, .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a, .widget .ct-post-overlay .post-content a:visited, .ct-post-overlay .post-content a:visited:hover, .slide-details:hover .cat-links a { color: #fff; }.logo-wrapper-block{background-color : #f7f7f7; }@media (min-width: 1600px){.ct-boxed #page{max-width : 1500px; }}
</style>
<link rel='stylesheet' id='mag-and-news-style-css'  href='https://blackpoolaloud.org.uk/wp-content/themes/mag-and-news/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mag-and-news-style-inline-css' type='text/css'>
.show-more{ background-color : #000; }
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Slabo+27px%7CMuli&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/framework/Font-Awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick-theme.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://blackpoolaloud.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://blackpoolaloud.org.uk/wp-json/wp/v2/posts/175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blackpoolaloud.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blackpoolaloud.org.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Solar power farms in the Sahara could meet the world&#8217;s demand for electricity but won&#8217;t solve climate change, say climate experts' href='https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/" />
<link rel='shortlink' href='https://blackpoolaloud.org.uk/?p=175' />
<link rel="alternate" type="application/json+oembed" href="https://blackpoolaloud.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackpoolaloud.org.uk%2Fenergy%2F175%2Futilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blackpoolaloud.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblackpoolaloud.org.uk%2Fenergy%2F175%2Futilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities%2F&#038;format=xml" />
<link rel="pingback" href="https://blackpoolaloud.org.uk/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-9199294458478507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-S67912H83T"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-S67912H83T');
</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-175 single-format-standard wp-embed-responsive ct-bg ct-full-layout ct-sticky-sidebar right-sidebar" itemtype="https://schema.org/Blog" itemscope>

<div id="page" class="site">
            <a class="skip-link screen-reader-text"
           href="#content">Skip to content</a>
                    <!-- Preloader -->
            <div id="loader-wrapper">
                <div id="loader"></div>

                <div class="loader-section section-left"></div>
                <div class="loader-section section-right"></div>

            </div>
                <header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
                <div class="overlay"></div>
                <div class="top-bar">
        <a href="#" class="ct-show-hide-top"> <i class="fa fa-chevron-down"></i> </a>
        <div class="container-inner clearfix">

            <div class="top-left-col clearfix">

        
            <div class="ct-clock float-left">
                <div id="ct-date">Tuesday, March 09, 2021</div>
            </div>

        
                <nav class="float-left">
                    <ul id="secondary-menu" class="top-menu"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://blackpoolaloud.org.uk/category/uncategorized/">All News</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://blackpoolaloud.org.uk/category/energy/">Energy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://blackpoolaloud.org.uk/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://blackpoolaloud.org.uk/category/space/">Space</a></li>
</ul>                </nav>
        
        </div>

                <div class="top-right-col clearfix">
                </div> <!-- .top-right-col -->
                </div> <!-- .container-inner -->
        </div> <!-- .top-bar -->

                            <div class="logo-wrapper-block">
                    <div class="container-inner clearfix logo-wrapper-container">
        <div class="logo-wrapper full-wrapper text-center">
            <div class="site-branding">

                <div class="refined-magazine-logo-container">
                                            <p class="site-title"><a href="https://blackpoolaloud.org.uk/"
                                                 rel="home">Blackpool Aloud</a></p>
                                    </div> <!-- refined-magazine-logo-container -->
            </div><!-- .site-branding -->
        </div> <!-- .logo-wrapper -->
                </div> <!-- .container-inner -->
        </div> <!-- .logo-wrapper-block -->
                <div class="refined-magazine-menu-container sticky-header">
            <div class="container-inner clearfix">
                <nav id="site-navigation"
                     class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
                    <div class="navbar-header clearfix">
                        <button class="menu-toggle" aria-controls="primary-menu"
                                aria-expanded="false">
                            <span> </span>
                        </button>
                    </div>
                    <ul id="primary-menu" class="nav navbar-nav nav-menu">
                                                    <li class=""><a href="https://blackpoolaloud.org.uk/">
                                    <i class="fa fa-home"></i> </a></li>
                                                <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://blackpoolaloud.org.uk/category/uncategorized/">All News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://blackpoolaloud.org.uk/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://blackpoolaloud.org.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://blackpoolaloud.org.uk/category/space/">Space</a></li>
                    </ul>
                </nav><!-- #site-navigation -->

                                    <div class="ct-menu-search"><a class="search-icon-box" href="#"> <i class="fa fa-search"></i>
                        </a></div>
                    <div class="top-bar-search">
                        <form role="search" method="get" class="search-form" action="https://blackpoolaloud.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        <button type="button" class="close"></button>
                    </div>
                            </div> <!-- .container-inner -->
        </div> <!-- refined-magazine-menu-container -->
                </header><!-- #masthead -->
        
    <div id="content" class="site-content">
                <div class="container-inner ct-container-main clearfix">
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

                            <div class="breadcrumbs">
                    <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You are Here</span><div id='refined-magazine-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://blackpoolaloud.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://blackpoolaloud.org.uk/category/energy/"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Utilities in the United States have formed an alliance to expand electric vehicle charging facilities</span><meta itemprop="position" content="3" /></li></ul></div></div></div>                </div>
                                        <article id="post-175" class="post-175 post type-post status-publish format-standard has-post-thumbnail hentry category-energy" itemtype="https://schema.org/CreativeWork" itemscope>
        <div class="refined-magazine-content-container refined-magazine-has-thumbnail">
                    <div class="post-thumb">
                
            <div class="post-thumbnail">
                <img width="1170" height="689" src="https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-1170x689.jpg" class="attachment-refined-magazine-large-thumb size-refined-magazine-large-thumb wp-post-image" alt="Utilities in the United States have formed an alliance to expand electric vehicle charging facilities" loading="lazy" itemprop="image" srcset="https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-1170x689.jpg 1170w, https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-300x177.jpg 300w, https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-1024x603.jpg 1024w, https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-768x452.jpg 768w, https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-1536x904.jpg 1536w, https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street-2048x1205.jpg 2048w" sizes="(max-width: 1170px) 100vw, 1170px" />            </div><!-- .post-thumbnail -->

                    </div>
                <div class="refined-magazine-content-area">
            <header class="entry-header">

                <div class="post-meta">
                    <span class="cat-links"><a class="ct-cat-item-9" href="https://blackpoolaloud.org.uk/category/energy/"  rel="category tag">Energy</a> </span>                </div>
                <h1 class="entry-title" itemprop="headline">Utilities in the United States have formed an alliance to expand electric vehicle charging facilities</h1>                    <div class="entry-meta">
                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-08T09:46:37+00:00">March 8, 2021</time></a></span><span class="min-read"><i class="fa fa-clock-o" aria-hidden="true"></i>2 min read</span><span class="byline"> <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><i class="fa fa-user"></i><a class="url fn n" href="https://blackpoolaloud.org.uk/author/adam/" rel="author"><span class="author-name" itemprop="name">Adam</span></a></span></span>                    </div><!-- .entry-meta -->
                            </header><!-- .entry-header -->


            <div class="entry-content">
                
<p>Six major utilities, namely Entergy Corporation of New Orleans and American Electric Power (<a href="http://www.aep.com/">AEP</a>) of Columbus, Ohio, unveiled a plan on March 2 that will enable electric vehicle drivers to travel seamlessly through major regions of the country using a system of the direct current fast chargers. According to a press release, this unprecedented initiative would provide electric vehicle drivers with charging options through several utilities&#8217; service territories, allowing them to ride without interruption.</p>



<p>Duke Energy, Entergy, AEP, Dominion Energy,&nbsp;Southern Co., and Tennessee Valley Authority make up the Electric Highway Coalition. The plan is expected to provide electric vehicle drivers with a comprehensive network of charging stations that link major highway networks from the Atlantic Coast to the Midwest and South, as well as the Gulf Coast as well as Central Plains. Within their service territories, the companies are taking measures to include electric vehicle charging stations.</p>



<p>Entergy Arkansas officials will consult with state agencies in the coming weeks to decide where the stations will be located, which is anticipated to be mostly along&nbsp;Interstate 40 and I-30, according to Entergy Arkansas spokesperson Brandi Hinkle. The utility, based in Little Rock, plans to build 10 to 12 stations, each with several ports by the end of June, site selection should be complete, and all facilities should be finished by the completion&nbsp;of the year. The form of the charger has yet to be decided, according to Hinkle, but it will most probably be a level 3 direct current quick charger capable of charging a car for 120 miles in 30 minutes. A drained battery could be recharged in around an hour using a level 3 charger in a recent Chevrolet Bolt electric vehicle, which has a 259-mile range.</p>



<p>As per the Edison Electric Institute, 18 million electric cars will be on American roads by 2030. The simplicity of low-cost home charging is one of the advantages of driving an electric car, but some people are worried about the availability of the&nbsp;charging stations throughout the&nbsp;long road trips, according to the release. Customers can see that electric cars are “a smart option for driving around the&nbsp;town as well as commuting long distances,” according to efforts like those of the Electric Highway Coalition. “This initiative will allow long-distance electric travel by providing drivers with reliable, safe, as well as convenient charging options.”</p>
<a href="https://blackpoolaloud.org.uk/">https://blackpoolaloud.org.uk/</a>
                            </div>
            <!-- .entry-content -->

            <footer class="entry-footer">
                            </footer><!-- .entry-footer -->

                    <div class="meta_bottom">
            <div class="text_share header-text">Share</div>
            <div class="post-share">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/">
                        <i class="fa fa-facebook"></i>
                        Facebook                    </a>
                    <a target="_blank" href="https://twitter.com/share?text=Utilities%20in%20the%20United%20States%20have%20formed%20an%20alliance%20to%20expand%20electric%20vehicle%20charging%20facilities&#038;url=https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/">
                        <i class="fa fa-twitter"></i>                        
                        Twitter                    </a>
                    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/&#038;media=https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/tesla-electric-car-charging-on-the-street.jpg&#038;description=Utilities%20in%20the%20United%20States%20have%20formed%20an%20alliance%20to%20expand%20electric%20vehicle%20charging%20facilities">
                        <i class="fa fa-pinterest"></i>
                        
                        Pinterest                    </a>
                    <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;title=Utilities%20in%20the%20United%20States%20have%20formed%20an%20alliance%20to%20expand%20electric%20vehicle%20charging%20facilities&#038;url=https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/">
                        <i class="fa fa-linkedin"></i>
                        Linkedin                        
                    </a>
            </div>
        </div>
                </div> <!-- .refined-magazine-content-area -->
    </div> <!-- .refined-magazine-content-container -->
</article><!-- #post-175 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/" rel="prev">Solar power farms in the Sahara could meet the world&#8217;s demand for electricity but won&#8217;t solve climate change, say climate experts</a></div></div>
	</nav>                <div class="related-pots-block">
                                            <h2 class="widget-title">
                            Check this too                        </h2>
                                        <ul class="related-post-entries clearfix">
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/">
                                            <img width="350" height="220" src="https://blackpoolaloud.org.uk/wp-content/uploads/2021/03/solar-panels-on-field-3-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/">
                                            Solar power farms in the Sahara could meet the world&#8217;s demand for electricity but won&#8217;t solve climate change, say climate experts                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/" rel="bookmark"><time class="entry-date published" datetime="2021-03-04T09:15:12+00:00" itemprop="datePublished">March 4, 2021</time><time class="updated" datetime="2021-03-04T09:15:13+00:00" itemprop="dateModified">March 4, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://blackpoolaloud.org.uk/energy/161/a-partnership-between-ericsson-and-deutsche-telekom-aims-to-facilitate-mobile-sites-renewable-energy/">
                                            <img width="350" height="220" src="https://blackpoolaloud.org.uk/wp-content/uploads/2021/02/solar-park-2-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://blackpoolaloud.org.uk/energy/161/a-partnership-between-ericsson-and-deutsche-telekom-aims-to-facilitate-mobile-sites-renewable-energy/">
                                            A Partnership between Ericsson and Deutsche Telekom aims to facilitate mobile sites&#8217; renewable energy                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://blackpoolaloud.org.uk/energy/161/a-partnership-between-ericsson-and-deutsche-telekom-aims-to-facilitate-mobile-sites-renewable-energy/" rel="bookmark"><time class="entry-date published" datetime="2021-02-28T13:28:41+00:00" itemprop="datePublished">February 28, 2021</time><time class="updated" datetime="2021-02-28T13:28:42+00:00" itemprop="dateModified">February 28, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="widget-image">
                                        <a href="https://blackpoolaloud.org.uk/energy/157/countries-with-a-variety-of-electric-vehicles/">
                                            <img width="350" height="220" src="https://blackpoolaloud.org.uk/wp-content/uploads/2021/02/bmw-i8-car-1-350x220.jpg" class="attachment-refined-magazine-small-thumb size-refined-magazine-small-thumb wp-post-image" alt="" loading="lazy" />                                        </a>
                                    </figure>
                                                                <div class="featured-desc">
                                    <h2 class="related-title">
                                        <a href="https://blackpoolaloud.org.uk/energy/157/countries-with-a-variety-of-electric-vehicles/">
                                            Countries with a variety of electric vehicles                                        </a>
                                    </h2>
                                    <div class="entry-meta">
                                        <span class="posted-on"><i class="fa fa-calendar"></i><a href="https://blackpoolaloud.org.uk/energy/157/countries-with-a-variety-of-electric-vehicles/" rel="bookmark"><time class="entry-date published" datetime="2021-02-25T08:53:45+00:00" itemprop="datePublished">February 25, 2021</time><time class="updated" datetime="2021-02-25T08:53:46+00:00" itemprop="dateModified">February 25, 2021</time></a></span>                                    </div><!-- .entry-meta -->
                                </div>
                            </li>
                                            </ul>
                </div> <!-- .related-post-block -->
                
<div id="comments" class="comments-area">

    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://blackpoolaloud.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" itemtype="https://schema.org/WPSideBar" itemscope>
    <div class="ct-sidebar-wrapper">
	<div class="sidebar-widget-container"><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://blackpoolaloud.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></div> 
		<div class="sidebar-widget-container"><section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://blackpoolaloud.org.uk/energy/175/utilities-in-the-united-states-have-formed-an-alliance-to-expand-electric-vehicle-charging-facilities/" aria-current="page">Utilities in the United States have formed an alliance to expand electric vehicle charging facilities</a>
									</li>
											<li>
					<a href="https://blackpoolaloud.org.uk/energy/170/solar-power-farms-in-the-sahara-could-meet-the-worlds-demand-for-electricity-but-wont-solve-climate-change-say-climate-experts/">Solar power farms in the Sahara could meet the world&#8217;s demand for electricity but won&#8217;t solve climate change, say climate experts</a>
									</li>
											<li>
					<a href="https://blackpoolaloud.org.uk/space/167/hanwha-aerospace-is-pouring-a-lot-of-money-into-the-space-market/">Hanwha Aerospace is pouring a lot of money into the space market</a>
									</li>
											<li>
					<a href="https://blackpoolaloud.org.uk/space/164/spaceshiptwo-test-flights-have-been-further-delayed-by-virgin-galactic/">SpaceShipTwo test flights have been further delayed by Virgin Galactic</a>
									</li>
											<li>
					<a href="https://blackpoolaloud.org.uk/energy/161/a-partnership-between-ericsson-and-deutsche-telekom-aims-to-facilitate-mobile-sites-renewable-energy/">A Partnership between Ericsson and Deutsche Telekom aims to facilitate mobile sites&#8217; renewable energy</a>
									</li>
					</ul>

		</section></div> <div class="sidebar-widget-container"><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"></ul></section></div> <div class="sidebar-widget-container"><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://blackpoolaloud.org.uk/date/2021/03/'>March 2021</a></li>
	<li><a href='https://blackpoolaloud.org.uk/date/2021/02/'>February 2021</a></li>
	<li><a href='https://blackpoolaloud.org.uk/date/2021/01/'>January 2021</a></li>
	<li><a href='https://blackpoolaloud.org.uk/date/2020/12/'>December 2020</a></li>
	<li><a href='https://blackpoolaloud.org.uk/date/2020/11/'>November 2020</a></li>
	<li><a href='https://blackpoolaloud.org.uk/date/2020/10/'>October 2020</a></li>
			</ul>

			</section></div> <div class="sidebar-widget-container"><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-9"><a href="https://blackpoolaloud.org.uk/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://blackpoolaloud.org.uk/category/news/">News</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://blackpoolaloud.org.uk/category/space/">Space</a>
</li>
			</ul>

			</section></div> <div class="sidebar-widget-container"><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://blackpoolaloud.org.uk/wp-login.php">Log in</a></li>
			<li><a href="https://blackpoolaloud.org.uk/feed/">Entries feed</a></li>
			<li><a href="https://blackpoolaloud.org.uk/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></div>     </div>
</aside><!-- #secondary -->
</div> <!-- .container-inner -->
</div><!-- #content -->
        <footer id="colophon" class="site-footer">
        
        <div class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
            <div class="container-inner">
                                    <span class="copy-right-text">All Rights Reserved 2020.</span><br>
                
                <a href="https://wordpress.org/" target="_blank">
                    Proudly powered by WordPress                </a>
                <span class="sep"> | </span>
                Theme: Mag and News by <a href="https://www.candidthemes.com/" target="_blank">Candid Themes</a>.            </div> <!-- .container-inner -->
        </div><!-- .site-info -->
                </footer><!-- #colophon -->
        
            <a id="toTop" class="go-to-top" href="#" title="Go to Top">
                <i class="fa fa-angle-double-up"></i>
            </a>
        
</div><!-- #page -->

<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/mag-and-news/js/mag-and-news-custom.js?ver=20151215' id='mag-and-news-custom-js-js'></script>
<script type='text/javascript' id='mag-and-news-custom-pagination-js-extra'>
/* <![CDATA[ */
var mag_and_news_ajax = {"ajaxurl":"https:\/\/blackpoolaloud.org.uk\/wp-admin\/admin-ajax.php","paged":"1","max_num_pages":"0","next_posts":"","show_more":"Load More","no_more_posts":"No More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/mag-and-news/js/custom-infinte-pagination.js?ver=20151215' id='mag-and-news-custom-pagination-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/framework/slick/slick.min.js?ver=20151217' id='slick-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/js/navigation.js?ver=20151215' id='refined-magazine-navigation-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/framework/marquee/jquery.marquee.js?ver=20151215' id='marquee-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/js/skip-link-focus-fix.js?ver=20151215' id='refined-magazine-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-content/themes/refined-magazine/candidthemes/assets/js/refined-magazine-custom.js?ver=20151215' id='refined-magazine-custom-js'></script>
<script type='text/javascript' src='https://blackpoolaloud.org.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>
